Uppgradering av forumet!

Information till medlemmar.

Moderator: Moderatorgruppen

Användarvisningsbild
Johan Ågren
Administratör
Inlägg: 3493
Blev medlem: 15 jan 2003 00:58
Ort: Gävle

Re: Uppgradering av forumet!

Inläggav Johan Ågren » 04 jul 2012 16:26


Användarvisningsbild
Zokrates
Inlägg: 10145
Blev medlem: 14 maj 2007 02:27

Re: Uppgradering av forumet!

Inläggav Zokrates » 20 jul 2012 21:33

Vad är det här för jävla skit, sidorna finns ju så det är något fel på forumets indexeringssökning?
Man möts av följande meddelande.

Kanske inte något att filosofera över...

Den sidan som angavs kunde inte hittas just nu. Prova att navigera vidare från den här sidan eller använd sökfunktionen.


|~|_?p= Pisskod?

Användarvisningsbild
Johan Ågren
Administratör
Inlägg: 3493
Blev medlem: 15 jan 2003 00:58
Ort: Gävle

Re: Uppgradering av forumet!

Inläggav Johan Ågren » 20 jul 2012 22:14

Zokrates skrev:Vad är det här för jävla skit, sidorna finns ju så det är något fel på forumets indexeringssökning?
Man möts av följande meddelande.

Kanske inte något att filosofera över...

Den sidan som angavs kunde inte hittas just nu. Prova att navigera vidare från den här sidan eller använd sökfunktionen.


|~|_?p= Pisskod?


Jag testade olika cachefunktioner igår för att snabba på forumet lite. Det gick inte bra. Nu verkar det vara OK, men det kan finnas cachade sidor på din egen dator som inte funkar. Prova att trycka CTRL + 5F och kolla sidorna som inte funkar igen. Ursäkta det obekväma.

Marko
Avstängd
Inlägg: 5473
Blev medlem: 13 jan 2011 01:47

Re: Uppgradering av forumet!

Inläggav Marko » 20 jul 2012 22:19

Använder själv sällan forumens egna sökmotor, dom brister i det ena och det andra.
Det är bättre att använda google, när dom cachat klart.. /tex tex site:filosofiforum.com/

vet inte om det går att integrera google advanced search med phpbb3,
men första svaret jag fick på en googling var:
http://www.phpbb.com/community/viewtopi ... &t=1344605

Användarvisningsbild
Johan Ågren
Administratör
Inlägg: 3493
Blev medlem: 15 jan 2003 00:58
Ort: Gävle

Re: Uppgradering av forumet!

Inläggav Johan Ågren » 20 jul 2012 22:27

Kan lägga till det. Men problemet som blev för mig var att länkarna i "senaste inlägg"modulen adderade de läskiga tecknen Zokrates nämde, och att det inte gick att logga in på forumet.

Användarvisningsbild
Zokrates
Inlägg: 10145
Blev medlem: 14 maj 2007 02:27

Re: Uppgradering av forumet!

Inläggav Zokrates » 20 jul 2012 22:41

problemet uppstod igår Johan, som du sa när du provade något, problemet är kvar och nej,
jag har aldrig cachelagrade sidor på mina webläsare.

Användarvisningsbild
Johan Ågren
Administratör
Inlägg: 3493
Blev medlem: 15 jan 2003 00:58
Ort: Gävle

Re: Uppgradering av forumet!

Inläggav Johan Ågren » 20 jul 2012 22:54

Zokrates skrev:problemet uppstod igår Johan, som du sa när du provade något, problemet är kvar och nej,
jag har aldrig cachelagrade sidor på mina webläsare.


Vad har du för webbläsare? Det är inte i webbläsaren som det lagras föresten. Testa detta: https://www.svenskadomaner.se/kundcente ... cache.html

lynx
Inlägg: 4690
Blev medlem: 18 maj 2012 12:30

Re: Uppgradering av forumet!

Inläggav lynx » 20 jul 2012 23:19

Någon datorhjälp kan jag inte bistå med, men jag har haft problem att logga in också. Om det kan vara till någon hjälp? Jag har loggat in men helt enkelt inte blivit inloggad.

Användarvisningsbild
Johan Ågren
Administratör
Inlägg: 3493
Blev medlem: 15 jan 2003 00:58
Ort: Gävle

Re: Uppgradering av forumet!

Inläggav Johan Ågren » 20 jul 2012 23:24

Förhoppningsvis så vädras problemen ut ur datorerna. Om problemet kvarstår i morgon så får jag söka hjälp.

Marko
Avstängd
Inlägg: 5473
Blev medlem: 13 jan 2011 01:47

Re: Uppgradering av forumet!

Inläggav Marko » 21 jul 2012 00:13

Johan Ågren skrev:Förhoppningsvis så vädras problemen ut ur datorerna. Om problemet kvarstår i morgon så får jag söka hjälp.


Det gick liksom så vanligt åt helvetet, men det är dom goda tecken som finnes, för i då det sker en förväntan av arbete

Användarvisningsbild
Zokrates
Inlägg: 10145
Blev medlem: 14 maj 2007 02:27

Re: Uppgradering av forumet!

Inläggav Zokrates » 21 jul 2012 00:40

Som sagt, felet ligger inte i webläsarna hos användarna, körde igång en nyinstallation som aldrig varit ute på nätet, samma fel här med.

Om felet vädras ut imorgon av sig själv, ytterst tveksamt.

Marko
Avstängd
Inlägg: 5473
Blev medlem: 13 jan 2011 01:47

Re: Uppgradering av forumet!

Inläggav Marko » 21 jul 2012 00:48

De tre vanligaste är i rangordnign
chrome, firefox och IE

först och främst ska en utvecklare arbet mot chrome, då det är vanligaste browsern.

Marko
Avstängd
Inlägg: 5473
Blev medlem: 13 jan 2011 01:47

Re: Uppgradering av forumet!

Inläggav Marko » 21 jul 2012 00:50

felet är tillrättat, det var johan som lekte med en live databas haha
hoppas han kör backupper var minut ifall det går åt helvete

Användarvisningsbild
Johan Ågren
Administratör
Inlägg: 3493
Blev medlem: 15 jan 2003 00:58
Ort: Gävle

Re: Uppgradering av forumet!

Inläggav Johan Ågren » 21 jul 2012 00:54

Testa att köra forumet genom en proxy: http://www.hidemyass.com/ Kanske felet ligger någonstans på vägen.

Jag lyckas inte få något fel längre vara sig jag använder telefonen, datorn eller olika webbläsare. Det kan ju vara så att det är jag som kommer att förlora det som fungerar också när det släpper :)

Användarvisningsbild
Johan Ågren
Administratör
Inlägg: 3493
Blev medlem: 15 jan 2003 00:58
Ort: Gävle

Re: Uppgradering av forumet!

Inläggav Johan Ågren » 21 jul 2012 01:20

Nu hittade jag också på felet igen. I IE när jag är utloggad så beter sig "senaste inlägg"modulen konstigt åt. Jag får då de adderade tecknen i koden som gör att det blir en felsida.

Hittade en cacheplugin som inte var inaktiverad. Det räckte inte med att slå av huvudströmbrytaren så att säga. Nu då?


Återgå till "Information"

Vilka är online

Användare som besöker denna kategori: 0 och 0 gäster